TELK 2024/4/7

최근 있었던 xz 백도어 이슈로 우리 사이트에서 서버 업데이트에 사용하고 있는 openrct2.org 사이트에서 Linux용 OpenRCT2 개발 버전이 제공되고 있지 않습니다.
따라서 당분간 0.4.10-0 버전에서 서버 업데이트를 임시 중단하며, 0.4.10-develop 버전을 이용하거나 0.4.10-release 버전을 이용하시면 서버 접속이 가능합니다.

OpenRCT2 서버는 현재 개발 버전이 나올 때마다 자동 업데이트되고 있으나,
향후 release 버전으로 안착할 계획을 장기적으로 가지고 있기는 합니다만,
이번 조치로 해당 계획이 임시적이지만 빠르게 적용되게 되었습니다.

다만 Linux 바이너리가 정상적으로 다시 제공될 경우 다시 최신 개발버전으로 돌아갈 예정이니 참고 부탁드립니다.



Streaming posts/comments




↑TOP

Issue report ×

Report type
Author
Content

Reason