한국 열차 세트 1.5.00

한국 열차 세트 1.5.00
공지 2018.04.14 03:35
오랜만입니다. 한국 열차 세트 1.5.00 업데이트를 안내해드립니다.



NewGRF 컴파일러의 버전 업데이트로 인해 OpenTTD 1.2.0 미만의 버전에 대한 지원을 중단합니다.
Chillcore's Patch Pack이나 1.1.x 버전 등과 같이 오래된 버전에서는 한국 열차 세트 1.5.00이 목록에 나타나지 않을 것입니다. 1.4.10을 이용 바랍니다.
이제 최소 OpenTTD 1.2.0 버전 부터만 사용 가능합니다. 아래에 버전 별로 사용 가능 여부를 정리해두었습니다.
  • 1.1.x ⇒ 사용 불가
  • 1.2.0 ⇒ 사용 가능
  • Chillcore's Patch Pack ⇒ 어떤 버전이든 사용 불가
  • Hard Game Pack ⇒ 어떤 버전이든 사용 불가
  • JGR Patch Pack ⇒ v0.23.0에서 사용 가능
  • Spring Patch Pack ⇒ v2.2.182에서 사용 가능

또한 새마을호 객차를 ITX-새마을 객차로 개조할 수 있도록 코드를 변경하였습니다.

버전 번호가 갑자기 훅 오른 건 이전 버전과의 호환이 안됨을 의미할 뿐, 대량의 업데이트를 의미하지 않음을 양해바랍니다.


1.5.00 (2018.04.14)

  • GRFv7에서 GRFv8로 업데이트
    • Chillcore's Patch Pack 호환 중단
  • 새마을호 객차를 객차형 ITX-새마을로 개조 가능하도록 변경 (r161)
  • 부산 4호선 차량 및 객차의 구입 목록 오프셋 위치 조정 (r161)

이 게시물이 마음에 드시면 추천을, 마음에 들지 않으시면 비추천을 눌러주세요

추천 추천 (+2) 비추천 비추천

IP Address : 119.xxx.220.217 / 게시물 신고 / 글쓴이 신고
댓글

목록 보기 정렬 글쓰기


↑TOP